perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gerald Richter" <rich...@ecos.de>
Subject RE: warning: static declaration for?? follows non-static on 1.3.6Make
Date Thu, 18 Nov 2004 04:53:05 GMT
Hi,

> 
> Help. There may be a simple fix to this problem but I am 
> unable to find anything on the list.
> 
> I am using Perl 5.8.5, Modperl 1.29, Apache 1.3.31, Embperl 
> 1.3.6. Full build below
> 

Embperl 1.3.6 does not support Perl 5.8.5, either downgrade your Perl to at
least 5.8.3 or use Embperl 2 instead. Useing Embperl 2 is the better
solution from my point of view

Gerald



---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message