perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Neil Gunton <n...@nilspace.com>
Subject Problems with 1.3.6, Slackware 10, Perl 5.8.4
Date Mon, 09 Aug 2004 13:59:35 GMT
Hi Gerald,

I am trying to install Embperl 1.3.6 on a new laptop running Slackware
10. This has Apache 1.3.31, mod_perl 1.29 and Perl 5.8.4. I am getting
errors with make test, which I gather from the archives might be ok, but
then I am also getting a problem when starting Apache. I am just
wondering if I should perhaps move back to an earlier version of Perl to
make this work? I know you're probably not doing much development with
Embperl 1.3 any more, but I want to use the stable version rather than
the beta for now since I know it works well with all my existing code.

I am attaching the make test output and the output from starting Apache,
please let me know if there are any other tweaks or tests I can do...

Thanks in advance,

-Neil
Mime
View raw message