perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gerald Richter" <rich...@ecos.de>
Subject RE: Problems with 1.3.6, Slackware 10, Perl 5.8.4
Date Wed, 11 Aug 2004 04:09:49 GMT
> 
> Perl 5.8.4 still seemed to be having a problem with 
> HTML::Embperl, judging by all the 'redefined' errors.
> 

Embperl 1.3.6 does not support Perl 5.8.4, sorry!

> Meanwhile, I installed Perl 5.6.1 on the laptop and 
> everything seems to be running ok now (but the make test still fails).
> 

You don't write which tests fails, but I guess that the error tests fails,
which is due to your newer Apache version and is no problem.

Gerald



---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message