perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Filin <fil...@bk.ru>
Subject Test fails for Embperl-2.0b11 under XP
Date Tue, 13 Jul 2004 08:34:52 GMT

Hi.

I've tried recently to compile and install Embperl-2.0b11 on my home PC (WinXP and 
ActiveState Perl 5.6.1). Here is the quotation of "nmake test":

-------------------------------------------------------------------------
#211 pod/pod.asc...
Error in Line 1
Is:     ><?xmlversion="1.0"encoding="ISO-8859-1"?><pod><head><title>TestpodforEmbperl</title></head><sect1><title>HEAD1</title><
Should: ><?xmlversion="1.0"encoding="ISO-8859-1"?><pod><head><title>TestpodforEmbperl</title><
-------------------------------------------------------------------------

I found that replacing "test/cmp/pod.asc.win32" with "test/cmp/pod.asc" solves the problem
...

---
Filin



---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message