perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "John P. Gibbons" <j...@dashing.com>
Subject Re: Embperl 2.0 segmentation fault on apachectl configtest
Date Thu, 22 Jul 2004 22:26:35 GMT
Gerald Richter wrote:

>>I patched it and it still gives me the segmentation fault 
>>during configtest.
>>    
>>
>
>To debug this further I would need a sack backtrace. Do you know how to
>create it?
>
>  
>

No, but if you point me in the right direction I'm sure I can do it.

>>It did however allow "make test" to get 
>>farther where before it complained when trying to load httpd.
>>
>>    
>>
>
>How far does it get?
>
>  
>

Starting httpd...      
pid = 12804  ok

Testing mod_perl mode...

#0 ascii...                   ok
#1 pure.htm...                ok
#2 nooutput.htm...            ok
#3 nooutput.htm...            ok
#4 plain.htm...               ok
#5 plain.htm...               ok
#6 plain.htm...               ok
#7 plainblock.htm...          ok
#8 plainblock.htm...          ok
#12 error.htm...             

Expected 4 more error(s) in logfile

Input:          test/html/error.htm
Output:         test/tmp/out.htm
Log:            test/tmp/test.log
Testparameter:
  errors = 5
  version = 2
  repeat = 3

 ERRORS detected! NOT all test have been passed successfully

make: *** [test_dynamic] Error 1


Cheers,
John





---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message