perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Angus Lees <...@inodes.org>
Subject Re: [Bug] Compile errors with 1.3.6 + threaded perl version 5.8.x on various platforms
Date Mon, 28 Jun 2004 02:30:55 GMT
At Tue, 15 Jun 2004 16:15:14 +0200, Matthias Waffenschmidt wrote:
> On Fri, Jun 11, 2004 at 08:08:10AM +1000, Angus Lees wrote:
> > At Thu, 10 Jun 2004 12:14:09 +0200, Gerald Richter wrote:
> > > > I tried to compile HTML::Embperl-1.3.6 on various platforms
> > > > with Perl version 5.8.x and it looks like Embperl has problems
> > > > with threaded perl.
> > Take a look at the patches in my libhtml-embperl-perl Debian package -
> > that works against the (threaded) Debian perl-5.8.3.
> 
> Thank you very much for your suggestion and sorry for my late
> feedback. The platform were the modul is currently needed is indeed
> Debian, but a custom perl installation on woody.
> 
> Unfortunately the problem remains the same. I'll try to convince them
> using the 2.0 version of the module.

So this is with my 1.3.6-2 patches?

If so, please repost your errors, the versions of perl and
HTML::Embperl you are trying and the HTML::Embperl build input/output
(just post to me directly, since I've deleted your earlier post ;)

-- 
 - Gus

---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message