perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Matthias F. Brandstetter" <hai...@lame.at>
Subject Problems w/ make test Embperl-1.3.6
Date Wed, 05 May 2004 09:58:31 GMT
Hi all,

I am new to this list, so please forgive me if this question was already 
asked...

I tried to make HTML::Embperl 1.3.6 (can't use a 2.x version, 1.3.x is 
needed for a specific package). I run "perl Makefile.PL" with mod_perl 
support, but during "make test" I get the following error:

---<snip>---
Starting httpd...       Syntax error on line 33 
of /usr/src/CPAN/HTML-Embperl-1.3.6/test/conf/httpd.conf:
Can't locate API module structure `perl_module' in 
file /usr/lib/libperl.so: /usr/sbin/apache: undefined symbol: perl_module
readline() on closed filehandle FERR at test.pl line 2319.
Cannot open test/tmp/httpd.pid at test.pl line 2321.
---</snip>---

I run a Gentoo machine,
perl-5.8.2,
Apache-1.3.29,
mod_perl-1.3.27

Does anybody have an idea what could be wrong here?
Greetings and TIA, Matthias

-- 
Marge:	We can't afford to buy a pony.

Homer:	Marge, with today's gasoline prices, we can't afford not to
	buy a pony.

		   Lisa's Pony

---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message