perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Robert <rob...@robert.cz>
Subject Re: error during installation of Embperl-2.0b11 (using CPAN)
Date Thu, 22 Apr 2004 19:57:54 GMT
it helped to recompile apache with

% CFLAGS="-DAP_UNSAFE_ERROR_LOG_UNESCAPED" ./configure ...

apparently new apache escapes everything, see 

http://perl.apache.org/docs/2.0/user/install/install.html#Apache

- r.

Dist-List wrote:

>Setup : 
>My setup : redhat entrerprise V3
>apache : httpd-2.0.46-32.ent
>mod_perl : mod_perl-1.99_09-10.ent
>
>During the installation we have the following error : 
>
>Starting httpd...       pid = 16333  ok
>Testing mod_perl mode...
>#0 ascii...                   ok
>#1 pure.htm...                ok
>#2 nooutput.htm...            ok
>#3 nooutput.htm...            ok
>#4 plain.htm...               ok
>#5 plain.htm...               ok
>#6 plain.htm...               ok
>#7 plainblock.htm...          ok
>#8 plainblock.htm...          ok
>#12 error.htm...
>Expected 4 more error(s) in logfile
>Input:          test/html/error.htm
>Output:         test/tmp/out.htm
>Log:            test/tmp/test.log
>Testparameter:
>  errors = 5
>  version = 2
>  repeat = 3
> ERRORS detected! NOT all test have been passed successfully
>make: *** [test_dynamic] Error 1
>  /usr/bin/make test -- NOT OK
>Running make install
>  make test had returned bad status, won't install without force
>
>
>any idea ??
>THanks
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
>For additional commands, e-mail: embperl-help@perl.apache.org
>
>  
>

---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message