perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jan Kyncl <ky...@pcv.cz>
Subject Apache::ImageMagick
Date Thu, 11 Mar 2004 20:23:15 GMT
Hi Gerald,
It seems that Apache::ImageMagick is not compactible with the modperl 2, 
Is that true or not ?

This is a sample of my error log

[Thu Mar 11 21:06:29 2004] [error] [client 192.168.0.100] Can't locate 
Apache/File.pm in @INC (@INC contains: 
/usr/local/lib/perl5/5.8.3/i686-linux /usr/local/lib/perl5/5.8.3 
/usr/local/lib/perl5/site_perl/5.8.3/i686-linux 
/usr/local/lib/perl5/site_perl/5.8.3 /usr/local/lib/perl5/site_perl . 
/usr/local/apache/ /usr/local/apache/lib/perl) at 
/usr/local/lib/perl5/site_perl/5.8.3/Apache/ImageMagick.pm line 448

Apache::File is a modul presented in old modperl 1 ..........

My conf:
Embperl/2.0b10 Apache/2.0.48 (Unix) mod_perl/1.99_12 Perl/v5.8.3 DAV/2

Thanks for any answer.

Best regards
                   Jan KYncl



---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message