perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Beau E. Cox" <b...@beaucox.com>
Subject emacs and embperl
Date Wed, 24 Mar 2004 07:56:31 GMT
Hi -

I am up and running with Embperl, but want to set my emacs
(gnu-emacs 21.3) for proper editing.

I downloaded and installed the 'mmm' package (0.4.7) as per
the directions on the Embperl site. Added the lisp in
http://www.aarg.net/erik/mmm-embperl.el to my ~/.emacs file
and now have several problems:

1) I don't have mmm-activator (not in mmm package).

    (mmm-activator 'mmm-detect-embperl-region)

2) No mmm

(require 'mmm)

3) no psgml
;; We need html-mode.
(require 'psgml)

Does anyone have the 'mmm' perl/embperl systax system
in gnu emacs? If so, could you shre your setup with me?

Aloha => Beau;



---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message