perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Collin Peters <col...@morpheusgroup.org>
Subject Embperl w/ Apache2 and mod_perl2 on Win32 w/ ActiveState 5.8x
Date Tue, 24 Feb 2004 20:15:24 GMT
I am new to the scene and am trying to get embperl to run with Apache2 
and mod_perl2 on Windows XP (w/ activestate perl 5.8).

I installed the following ppm: 
http://theoryx5.uwinnipeg.ca/ppms/Embperl-1.ppd

Attempting to start Apache via the command line results in the message 
that ApacheCore.dll could not be found.  From what I've read, this means 
it is the version compiling against the older version of Apache.

What I am missing?  Is there a version of embperl for the above versions?

Regards,
Collin Peters


---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message