perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Stepanov <michaelstepa...@francoudi.com>
Subject Problem with mod_embperl.c under Fedora
Date Fri, 16 Jan 2004 16:39:30 GMT
Hi!

I've upgrated my RedHat 9 up to Fedora Core 1.
So, when I try to start httpd, which loads Embperl,
I see a following error message:
	
	Starting httpd: httpd: module "mod_embperl.c" is not compatible 	
	with this version of Apache (found 20020628, need 20020903).
	Please contact the vendor for the correct version.

I've recompile Embperl but the problem is still alive!

My eniropment: 	Linux Fedora Core 1,
		Apache 2.0.47 (built on Oct 23 2003),
		mod_perl 1.9909
		Embperl 2.0b9

Any suggestions will be appropriated!
Thanks in advanced!

-- 
Best regards,
Michael Stepanov,
Perl/Linux Developer
Francoudi & Stephanou Ltd.


---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message