perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From t...@lucent.com
Subject Embperl 1.3.6 test failed with perl 5.8.2
Date Mon, 05 Jan 2004 15:55:23 GMT

I upgraded my mod_perl enabled apache server 1.3.29
with perl 5.8.2.
When I tried to installed embperl 1.3.6, I got the
following errors:

1) #116 opmask/opmasktrap.htm...
Error in Line 7
Is:     >[27492]ERR: 24: Error in Perl code: (in cleanup) 'iteration finalizer'
trapped by operation mask at test/html/opmask/opmasktrap.htm line 212.<p><
Should: >\[.*?\]ERR\: 24\: Error in Perl code\: \(in cleanup\) iteration finaliz
er trapped by operation mask<
Input:          test/html/opmask/opmasktrap.htm
Output:         test/tmp/out.htm
Compared to:    test/cmp/opmasktrap.htm.561
Log:            test/tmp/test.log
Testparameter:
  compartment = TEST
  errors = 1
  version = 1
  cgi = 0
  option = 12
  cmpext = .561
  condition = $] >= 5.006001

2) #64 upload.htm...
Error in Line 17
Is:     >----------<
Should: >f1=abc1<
Input:          test/html/upload.htm
Output:         test/tmp/out.htm
Compared to:    test/cmp/upload.htm
Log:            test/tmp/test.log
Testparameter:
  noloop = 1
  reqbody = Hi there!
  query_info = multval=A&multval=B&multval=C&single=S
  offline = 0

I commented out those two test in the test.pl and installed
Embperl 1.3.6 anyway.
Will I get some trouble later?
Any suggestions what I shall do?

Thanks,
Tulan

---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message