perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Argle Bargle <sih...@hot.ee>
Subject Re: Trouble with Embperl installing :(
Date Thu, 13 Nov 2003 13:47:10 GMT
Oh well, I've got it working now. Seems more like transition problems from perl 5.8.1->5.8.2
and recompiling all cpan modules etc. 
Anyway, thanks for support.


> Hi!
> 
> On Wed, Nov 12, 2003 at 04:47:37PM +0200, Argle Bargle wrote:
> > I won't bother installing, because had different kinds of trouble in
> >previous versions even if installed. 
> 
> I installed anyway and have no problems so far.
> 
> > How do I check, that I have perl
> >w/o threads and what is wrong with the default build I use?
> 
> if "perl -V" gives
> 
> ...
> COMPILE_TIME_OPTIONS: ... USE_ITHREADS ...
> ...
> 
> than you have Threads.
> 
> But: As far as i know embperl runs with threaded perl as well as with
> non-threaded. It just has some problems with threaded apache
> (mpm-worker).
> 
> Benni
> -- 
> http://www.aymargeddon.de
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
> For additional commands, e-mail: embperl-help@perl.apache.org
> 
> 

-----------------------------------------
Hot Mobiil - helinad, logod ja pilts├Ánumid!
http://portal.hot.ee


---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message