perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jarrod Stenberg <slo...@yahoo.com>
Subject Re: Problems with Embperl 2.0b9 install on RedHat 8
Date Mon, 10 Nov 2003 12:50:47 GMT
> Could you please run
> 
> make test TESTARGS="-hi"
> 
> and send me the ouput. If you get a SIGSEGV, please
> run also
> 
> make test TESTARGS="-hi --gdb"

Gerald,

Done.  I sent you both.

Another thing to note.  Both of these cause the same
error:
EMBPERL_COOKIE_EXPIRES "Friday, 31-Dec-2010 14:00:00
GMT"
EMBPERL_COOKIE_EXPIRES "+3M"


Here are the simple httpd.conf entries:
LoadModule perl_module modules/mod_perl.so
LoadModule embperl_module
"/usr/lib/perl5/site_perl/5.8.0/i386-linux-thread-multi/auto/Embperl/Embperl.so"
EMBPERL_COOKIE_EXPIRES "+3M"


-Jarrod

__________________________________
Do you Yahoo!?
Protect your identity with Yahoo! Mail AddressGuard
http://antispam.yahoo.com/whatsnewfree

---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message