perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gerald Richter <rich...@ecos.de>
Subject Re: incompatible epapinit.c file error
Date Sun, 03 Aug 2003 18:16:21 GMT
> Running into an error when I try to start apache.  It seems that I have
> an older version of epapinit.c installed, but I can't seem to find an
> HTML::Embperl distribution that provides a more current one.  I'm
> building the latest CVS codebase.
>
> Here's the error:
>
> # ../bin/apachectl start
> httpd: module "epapinit.c" is not compatible with this version of
> Apache (found 19990320, need 20020903).
> Please contact the vendor for the correct version.
>
>

That means that you load Embperl into Apache version, that you not have it 
build for. For exampel you have build for Apache 1.3, and try to load it into 
Apache 2.x.

Looks like your are loading an old EMbperl.so (maybe simple the wrong one). 
Make sure you load the Embperl.so file you just build.

Gerald


---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message