perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andre Landwehr <andre.landw...@gmx.net>
Subject Re: Empberl::Object on Apache 2 - SOLVED
Date Fri, 13 Jun 2003 18:35:01 GMT
On Sun, Mar 30, 2003 at 10:57:19PM +0200, Andre Landwehr wrote:
> I'm quite frustrated because I can't get Embperl::Object to work
> with Apache 2. It does not accept any configuration directives.
> 
> When I try directives like 
> EMBPERL_DEBUG 1
> I get "Invalid command 'EMBPERL_DEBUG', perhaps mis-spelled or defined
> by a module not included in the server configuration".

Finally I found time to look further into this. It seems that my
mod_perl was too old, I had 1.99.07 from Debian Experimental,
which caused the error. After manually updating it to 1.99.08 or
09 everything works. 
Just for the archives, in case anybody else stumbles over this.

Andre

-- 
Any technology distinguishable from magic is insufficiently advanced.


---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message