perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gerald Richter" <rich...@ecos.de>
Subject Re: Embperl 2.0cvs or 1.3.6 with Apache 2.0 and Perl 5.8.0
Date Fri, 13 Jun 2003 18:24:05 GMT
>
> RedHat Linux 9.0 (kernel 2.4.20-13.9)
> Apache 2.0.40-21.1
> Perl 5.8.0-88
> embperl_20030521223457
> mod_perl-1.99_07-5
>
> In addition, I've tried to build modperl-2.0_20030521223522 but it won't
> pass its tests either so I haven't installed or tried it with Embperl.
>

Since the test only fails under mod-perl and not in offline mode, could you
try to test it with

http://perl.apache.org/dist/mod_perl-1.99_09.tar.gz

Also I don't think that this is the problem, it maybe worse trying to
upgrade Apache (2.0.40 has a bunch of more or less important security
wholes, so you should upgrade anyway, at least on a production system)

Gerald



---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message