perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bryan Thale <bryan.th...@motorola.com>
Subject Embperl 2.0cvs or 1.3.6 with Apache 2.0 and Perl 5.8.0
Date Wed, 21 May 2003 19:46:19 GMT
Has anyone got Embperl 2.0 working with Apache 2.0 and Perl 5.8.0?  I've 
built the cvs snapshot from May 16th but it fails the mod_perl tests at 
#12 error.htm.  (Embperl doesn't detect as many errors as it expects to 
in the test output.)  Has anyone encountered and slain this particular 
demon?

Alternatively, does Embperl 1.3.6 work with Apache 2.0 and Perl 5.8.0? 
 Should I be running that version instead?

Is there a way to tell if a module has been checked into the cvs 
repository so I can tell whether I need to download a new snapshot or not?

Thanks,
Bryan.

-- 
Bryan Thale
Networks & Infrastructure Research, Motorola Labs
mailto:bryan.thale@motorola.com



---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message