perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kyncl" <ky...@pcv.cz>
Subject Troubles with Embperl 2 latest CVS versions instalations
Date Thu, 29 May 2003 10:35:37 GMT
Hi All,

I have troubles with installation of the Latest Embperl2 CVS snapshots on my server

My configuration: Linux LFS  built for i686-linux

Apache/1.3.27 (Unix) mod_perl/1.27 mod_ssl/2.8.14 OpenSSL/0.9.7b 
Perl, v5.8.0
Latest DBD::Pg and DBI

On this configuration Embperl 1.3.6 works perfectly /compiled with modperl, all tests passed
ok/

Instalation of the of the Latest Embperl2  causes during make test this results /all configuration
and compilation seem to be ok/ : 
all offline tests passed ok
but test with modperl crash with this warning:

Testing mod_perl mode...
 
#0 ascii...                   ERR:Can't connect to localhost:8531 (connect: Connection refused)
Input:          test/html/ascii
Output:         test/tmp/out.htm
Log:            test/tmp/test.log

So after make install Every using of the Apache together with Embperl causes document contain
no data and  segmentation fault in Error log

Have you any Idea What I´m doing wrong ?

Thanks anyway
                            Jan Kyncl










Mime
View raw message