perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Radomir Starostik <r...@bach.cz>
Subject Re: 1.3.5 on windows
Date Mon, 03 Feb 2003 08:34:15 GMT
Gerald Richter wrote:
>>mod_perl 2.0
>>does compile with ActivePerl 8xx, but I'm not sure if Embperl
>>1.3.5 has been ported to mod_perl 2.0 - Gerald would be better
>>able to discuss this, as well as the status of Emberl 2 on Win32
>>with mod_perl 2.0.
>>
> 
> 
> Embperl 1.3.5 does not work with mod_perl 2.0 and never will.
> 
> Embperl 2.0 runs fine on windows and with mod_perl 1.x and 2.x. For Perl
> 5.8.0 support you need the current cvs version.
> 
> Gerald
> 

Thank you for your answer. Embperl 2.0 with mod_perl 2.0 would be OK. I 
tried to compile cvs version of Embperl with Apache 2.0.43 and 
ActiveState Perl 5.8.0, but when running Makefile.PL I was asked for 
the path to library ApacheCore.lib that wasn't found in the Apache 
directory. Can you help me please yet ?

Radek


---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message