perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Thoren Johne" <tho...@southern-division.de>
Subject problem: Can't locate Apache/compat.pm in @INC
Date Tue, 04 Feb 2003 18:15:09 GMT
hi,

since i compiled my apache new (with mod_bandwidth support),
and recompilation of Emberp of cause, i get the following error:

[Tue Feb  4 19:15:16 2003] [error] Can't locate Apache/compat.pm in @INC (@INC contains:
/usr/local/lib/perl5/5.6.1/i586-linux /usr/loca ...
Compilation failed in require at /usr/local/lib/perl5/site_perl/5.6.1/i586-linux/HTML/Embperl.pm
line 913.

sure there is not module Apache/compat.pm and i have no idea where to get from...

as i can see, line 913 is just a 'require CGI;'

> perl -e 'require CGI' or perl -e 'use CGI' runs without problems...

TIA


---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message