perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Thoren Johne" <tho...@southern-division.de>
Subject Re: problem: Can't locate Apache/compat.pm in @INC
Date Sun, 09 Feb 2003 17:05:36 GMT
> > since i compiled my apache new (with mod_bandwidth support),
> > and recompilation of Emberp of cause, i get the following error:
> >
> > [Tue Feb  4 19:15:16 2003] [error] Can't locate Apache/compat.pm in @INC
> (@INC contains:
> 
> Apache:compat is from mod_perl 2. Did you ever try to install mod_perl.
> Maybe CGI.pm finds some Parts of mod_perl 2 and tries load the compatibility
> layer

i found that all weired things happened have been caused by
the 2.89 CGI.pm version. i have updated it with the apache, now
i switched it back to a old version i had (2.752) and it works.

regards
thoren

---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message