perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gerald Richter" <rich...@ecos.de>
Subject Re: problems using HTML::Embperl
Date Fri, 06 Dec 2002 18:46:56 GMT
hello
>
> can anybody help me? it seems i did HTML::Embperl installation in wrong
way
>
> following stuff gets written into my apache errors log file:
>
> [Fri Dec  6 11:04:07 2002] [error] Can't locate
> auto/HTML/Embperl/SetupConfDa.al in @INC (@INC contains:

Looks like Embperl is not correctly installed. You may add "use
HTML::Embperl" to your startup.pl (you should do this anyway) and see if you
get any more message at server startup, otherwise try to rebuild and install
Embperl. Make sure you Apache/mod_perl is build with the same Perl version
as Embperl

Gerald


---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message