perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gerald Richter" <rich...@ecos.de>
Subject Re: Embperl & mod_perl 2 (was: Which ExtUtils modules required?)
Date Thu, 05 Dec 2002 04:58:42 GMT
>
> I just looked through 'Makefile' and found ExtUtils::Install which isn't
> installed on my system.

You don't need to install any ExtUtils::* package. This is part of the Perl
core.

> Regardless make install and every steps before don't report an error!!!
> I think (and hope) that this is one of the reasons why Embperl isn't
loaded with
> apache 2.0 & mod_perl-1.99_05-3.
>
Do you have the

LoadModule embperl_module location/to/Embperl.so

in your httpd.conf ? It's required.

If this doesn#t help, I guess you need to upgrade mod_perl to at least
1.99_08, because some mod_perl versions seem to have a bug that prevent any
other module from loading. This version is at the moment only available from
the modperl cvs.

Gerald



---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message