perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jaak" <varia...@hot.ee>
Subject Re: Embperl on RedHat 8.0
Date Tue, 03 Dec 2002 13:50:57 GMT
Hi!

> I found out that I have to install ExtUtils to get the two scripts stated
above
> to work (maybe I need something else but don't know???).
> Because the files have no perl header I have to execute them with 'perl
> xsbuilder/source_scan.pl' and 'perl xsbuilder/xs_generate.pl'.
>
> The last message of the output of xs_generate.pl is:
> Use of uninitialized value in concatenation (.) or string at
> /usr/lib/perl5/site_perl/5.8.0/ExtUtils/XSBuilder/WrapXS.pm line 1177.

I also experienced this warning but I ran xsbuilder/source_scan.pl and
xsbuilder/xs_generate.pl.
under Perl 5.6.1 on another machine and copied those file back.
After that everything works on Perl 5.8.0 / RedHat 8.0.




---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message