perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gerald Richter" <rich...@ecos.de>
Subject Re: Embperl returning no data
Date Wed, 13 Nov 2002 08:21:23 GMT


> Well, you were right.  The httpd was crashing.

Not quite, the backtrace shows:

Program received signal SIGPIPE, Broken pipe.

This is not really a crash, but looks like a timeout (the client stops
waiting for the repsonse)

Is it possible that the output takes a long time or gets huge?

I recently discoverd a bug in dynamic table handling, which causes sometimes
tables to explode. Could you try to add

[-
$maxrow = 2 ;
$maxcol = 2 ;
-]

at the top of your page. Does this change anything?

>
> Oh, I replied directly to you only because I didn't think that the rest
> of the list would benefit from the backtrace.  Let me know if that
> assumption was incorrect.  Thanks.
>

That's ok, but now I am moving it back to the list

Gerald

-------------------------------------------------------------
Gerald Richter    ecos electronic communication services gmbh
Internetconnect * Webserver/-design/-datenbanken * Consulting

Post:       Tulpenstrasse 5         D-55276 Dienheim b. Mainz
E-Mail:     richter@ecos.de         Voice:    +49 6133 925131
WWW:        http://www.ecos.de      Fax:      +49 6133 925152
-------------------------------------------------------------



---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message