perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Justin Harrison" <shado...@doublebagel.com>
Subject RE: XP IE specific display issues?
Date Tue, 12 Nov 2002 23:14:37 GMT
I havent had any such issues.

Justin

> -----Original Message-----
> From: Saadiq Rodgers-King [mailto:saadiq@nyc.rr.com] 
> Sent: Tuesday, November 12, 2002 12:23 AM
> To: embperl@perl.apache.org
> Subject: XP IE specific display issues?
> 
> 
> It seems that IE under XP periodically fails to display 
> Embperl (*.epl) pages.  It isn't every request but it's often 
> enough to be significant. I'm theorizing it isn't a server 
> side problem because if I watch the logs as the problem 
> occurs, it doesn't register a request.  So I'm guessing the 
> browser's choking for whatever reason.  So I tried changing 
> the file extensions to html and configured apache to parse 
> all html files.  The problem still happens.
> 
> Has anyone seen this problem?  Any luck?
> 
> I'm using Embperl 2.0b8 (embperl_20021008163345.tar.gz), Perl 
> 5.6.1 and Apache 1.3.27.  Thanks.
> 
> Saadiq
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
> For additional commands, e-mail: embperl-help@perl.apache.org
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message