perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Angus Lees <...@inodes.org>
Subject Re: HTML-Embperl-1.3.4 make test fails on input.htm
Date Mon, 28 Oct 2002 21:51:56 GMT
At Mon, 28 Oct 2002 12:51:05 -0800 (PST), John E. Mendenhall wrote:
> I am trying to get HTML-Embperl-1.3.4 running on our Solaris 2.6 box,
> using gcc version 2.7.2.3, perl 5.8.0, apache 1.3.27.

currently, HTML::Embperl 1.3.4 does not work with perl 5.8.  you will
either need to downgrade perl or upgrade to the latest Embperl (beta)
cvs version (or 2.0b9 when it comes out).

> It finds an old version of mod_perl, 1.25 on our machine.  I am
> trying to upgrade that as well, but that is a different thread on a
> different mailing list.

you will have problems if you are try to run embperl compiled against
one version of perl with mod_perl compiled against a different perl
version.

-- 
 - Gus

---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message