perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gerald Richter" <rich...@ecos.de>
Subject Re: make test error
Date Sat, 05 Oct 2002 20:48:12 GMT
> Compilation of Embperl is successfull, but make test fails with
> #199 xml/pod.xml embperl -> libxslt...
> Error in Line 3
> Is:     > <head><
> Should: ><head><
>

You can savely ignore this. Run the tests with

make test TESTARGS="-i"

and you should see only test failures for pod test and only problems with
spaces, which doesn't matter.

> I did make install anyway. Now `apachectl configtest` gives segmentation
> fault. The culprit is "PerlModule Embperl"
>

I have seen this once in the past on windows when installing Apache as a
service. Seems to be a problem that mod_perl is not fully initialized when
doing the syntax check. As far as I can tell (and Andre also says) it should
work with no problems.

I will have a look at both problems before the next beta

Gerald

-------------------------------------------------------------
Gerald Richter    ecos electronic communication services gmbh
Internetconnect * Webserver/-design/-datenbanken * Consulting

Post:       Tulpenstrasse 5         D-55276 Dienheim b. Mainz
E-Mail:     richter@ecos.de         Voice:    +49 6133 925131
WWW:        http://www.ecos.de      Fax:      +49 6133 925152
-------------------------------------------------------------



---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message