perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kee Hinckley <naz...@somewhere.com>
Subject RE: perl-5.8.0 and embperl-2.0b8/1.3.4
Date Thu, 05 Sep 2002 19:41:58 GMT
At 8:47 AM -0700 9/5/02, Mark Dedlow wrote:
>I'm just installed Embperl 1.3.4 with perl 5.8 on solaris
>and it appears to work fine. I have't done much with it, but
>it built, installed and ran a couple samples I made without
>any complaints.

Hmm.  5.8 on Linux for me is segfaulting the server (and I think I've 
finally got this configuration stuff down so I'm not doing anything 
weird).  Additionally "make test" is getting errors--some menus are 
being selected when they shouldn't be.  I'm about to try the most 
recent 5.6 (previously I was running 5.6.0, but I recently hit some 
compatibility problems with some other software) and we'll see if 
that makes any difference.
-- 

Kee Hinckley - Somewhere.Com, LLC
http://consulting.somewhere.com/

I'm not sure which upsets me more: that people are so unwilling to accept
responsibility for their own actions, or that they are so eager to regulate
everyone else's.

---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message