perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ilia Lobsanov" <i...@lobsanov.com>
Subject make test error
Date Mon, 30 Sep 2002 23:04:59 GMT
I'm having the same problem as Andre Landwehr trying to get Embperl2.0b8 to
work on Debian testing.
- Apache: 1.3.26
- mod_perl: 1.26
- libxml 2.4.24
- libxslt 1.0.18
- Embperl 2.0b8
- Apache::Session 1.54
- Digest::MD5 2.13

Compilation of Embperl is successfull, but make test fails with
#199 xml/pod.xml embperl -> libxslt...
Error in Line 3
Is:     > <head><
Should: ><head><

I did make install anyway. Now `apachectl configtest` gives segmentation
fault. The culprit is "PerlModule Embperl"

Any ideas?

ilia.



---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message