perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gerald Richter" <rich...@ecos.de>
Subject Re: Apache::src not available during Embperl install
Date Tue, 24 Sep 2002 03:22:58 GMT
>
> I've been trying to install Embperl onto RedHat 7.2, using Perl 5.8 and
> mod_perl 2.0.
>...
> Will use /data/download/apache_1.3.26/src for Apache Headers

If you use mod_perl 2, you need Apache 2. First install mod_perl 2 and
Makefile.PL will automaticly deteced that it is installed and use it and
don't ask for Apache sources.

Gerald

BTW. Some parts of Embperl fails with Perl 5.8.0, that will be fixed ASAP

-------------------------------------------------------------
Gerald Richter    ecos electronic communication services gmbh
Internetconnect * Webserver/-design/-datenbanken * Consulting

Post:       Tulpenstrasse 5         D-55276 Dienheim b. Mainz
E-Mail:     richter@ecos.de         Voice:    +49 6133 925131
WWW:        http://www.ecos.de      Fax:      +49 6133 925152
-------------------------------------------------------------




---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message