perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gerald Richter" <rich...@ecos.de>
Subject Re: Minimum requirements for Embperl 2
Date Mon, 12 Aug 2002 06:15:21 GMT
Hello,
>
> is there a definitive list of dependencies for Embperl2.
>
> I need to set it up on RH7.x,
> if anyone has a recipe I'd be grateful (more RPMs than self compiled is
> better). will it work on Apache1/mod_perl1?
>

Apache 1 and mod_perl 1 is ok. Perl 5.005 is required. If you want to run
the tests and do session handling you need some addtional Perl modules. For
a list see

http://perl.apache.org/embperl/pod/INSTALL.htm

Gerald



-------------------------------------------------------------
Gerald Richter    ecos electronic communication services gmbh
Internetconnect * Webserver/-design/-datenbanken * Consulting

Post:       Tulpenstrasse 5         D-55276 Dienheim b. Mainz
E-Mail:     richter@ecos.de         Voice:    +49 6133 925131
WWW:        http://www.ecos.de      Fax:      +49 6133 925152
-------------------------------------------------------------


---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message