perl-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Steve Hay <steve.m....@googlemail.com>
Subject Re: [RELEASE CANDIDATE]: mod_perl-2.0.9 RC3
Date Wed, 10 Jun 2015 20:19:46 GMT
On 10 Jun 2015 21:01, "David E. Wheeler" <david@justatheory.com> wrote:
>
> On Jun 10, 2015, at 10:13 AM, Steve Hay <steve.m.hay@googlemail.com>
wrote:
>
> > Note that Perl 5.22.x is currently not supported. This is logged as
> > CPAN RT#101962 and will hopefully be addressed in 2.0.10. [Steve Hay]
>
> Oh, bummer. I was just looking at this, as it’s core-dumping. Is it
difficult to fix? Is 2.0.10 likely to come sooner than 2.0.9 did?
>

I first came across it a while ago and hoped to have 2.0.9 out before
5.22.0, so I put it to one side at the time.

Unfortunately 5.22.0 has beaten us to a release, but I didn't want to hold
up 2.0.9 any longer to try to fix it.

Rest assured, though, that 2.0.10 won't be anything like as long coming as
2.0.9 has been. I hope the fix won't be too difficult, in which case we
should have 2.0.10 fairly soon after 2.0.9. It might also give us a chance
to address any more problems found with 2.0.9, especially with its httpd
2.4.x support, after it's escaped into the wild!

Mime
View raw message