perl-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tom Browder <tom.brow...@gmail.com>
Subject Re: Apache::Reload versioning
Date Wed, 22 Apr 2015 17:45:40 GMT
On Wed, Apr 22, 2015 at 12:33 PM, Steve Hay <steve.m.hay@googlemail.com> wrote:
...
> (I'm about to make an RC1 for Apache-Reload so that we can include the
> latest code via an official release into the forthcoming
> mod_perl-2.0.9.)

As a watcher who has LONG awaited an official release of mod_perl for
Apache 2.4+ it seems to me time to bump the release number at least in
the second digit (conventionally the patch number).

With all the confusion about compatibility with httpd 2.4+ I see among
the expectant crowd I think the new version should at least be 2.4.0!

Best regards,

-Tom

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@perl.apache.org
For additional commands, e-mail: dev-help@perl.apache.org


Mime
View raw message