perl-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Fred Moyer <f...@redhotpenguin.com>
Subject Re: [RELEASE CANDIDATE]: mod_perl-2.0.5 RC1
Date Wed, 02 Feb 2011 18:09:22 GMT
2011/2/2 Torsten Förtsch <torsten.foertsch@gmx.net>:
> On Tuesday, February 01, 2011 08:18:09 Fred Moyer wrote:
>> http://people.apache.org/~phred/mod_perl-2.0.5-rc1.tar.gz
>
> If Apache-SizeLimit/t/apache2/basic.t fails sometimes:
>
> t/apache2/basic.t .................
> 1..10
> # Using Apache/Test.pm version 1.36
> not ok 1 - check that _limits_are_exceeded() returns false without any limits
> set
>
>
> I have corrected the problem in commit 1066417. See svn log -c 1066417 for
> more information.

Thanks for the spot.

Looks like I'll need to roll an rc2 with the tagged versions of the
included Apache::* modules.  I had though the versions were correct,
but the released modules are all using dev versions, which puts them
one version ahead (Apache::Reload is 0.12 but should be 0.11, the 0.12
is for dev).

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@perl.apache.org
For additional commands, e-mail: dev-help@perl.apache.org


Mime
View raw message