perl-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Philip M. Gollucci" <pgollu...@p6m7g8.com>
Subject Re: Apache::Test on solaris
Date Thu, 05 Aug 2010 18:58:50 GMT
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 08/05/10 18:40, Adam Prime wrote:
> I had to install Apache::Test on these solaris machines at work to get
> the test suite of A::SL to run, and i ran into a couple of quirks on the
> sparc container that i was using.  I'm not sure if it's anything that
> needs to be thought about, but i wanted to mention it in case it is. The
> first time i ran make test i got this:
is this httpd 1.x or 2.x ?  If its 2.x how did you install mp2 without A-T ?

> 
> Ouch! ap_mm_create(1048576, "/work/var/httpd/httpd.mm.22733") failed
> Error: MM: mm:core: failed to open semaphore file (Permission denied):
> OS: No such file or directory
Thats still an A-T issue, which might be useful when we get to the A-T RCs.



- -- 
- ------------------------------------------------------------------------
1024D/DB9B8C1C B90B FBC3 A3A1 C71A 8E70  3F8C 75B8 8FFB DB9B 8C1C
Philip M. Gollucci (pgollucci@p6m7g8.com) c: 703.336.9354
VP Apache Infrastructure; Member, Apache Software Foundation
Committer,                        FreeBSD Foundation
Consultant,                       P6M7G8 Inc.
Sr. System Admin,                 Ridecharge Inc.

Work like you don't need the money,
love like you'll never get hurt,
and dance like nobody's watching.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.14 (FreeBSD)

iD8DBQFMWwnqdbiP+9ubjBwRAiClAJ0VQGX0T7d5HwwaWnxbHa8I6ewq/QCcCr72
9WpvXwOzCL5gWvi0IlpIK+o=
=cArt
-----END PGP SIGNATURE-----

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@perl.apache.org
For additional commands, e-mail: dev-help@perl.apache.org


Mime
View raw message