perl-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Fred Moyer <f...@redhotpenguin.com>
Subject Re: svn commit: r933407 - in /perl/modperl/trunk: lib/Apache2/Build.pm src/modules/perl/modperl_apache_compat.h xs/Apache2/RequestRec/Apache2__RequestRec.h xs/tables/current/Apache2/ConstantsTable.pm
Date Mon, 12 Apr 2010 20:59:27 GMT
On Mon, Apr 12, 2010 at 1:57 PM,  <gozer@apache.org> wrote:
> Author: gozer
> ==============================================================================
> --- perl/modperl/trunk/lib/Apache2/Build.pm (original)
> +++ perl/modperl/trunk/lib/Apache2/Build.pm Mon Apr 12 20:57:30 2010
> @@ -511,7 +511,7 @@ my $Wall =
>
>  # perl v5.6.1 and earlier produces lots of warnings, so we can't use
>  # -Werror with those versions.
> -$Wall .= " -Werror" if $] >= 5.006002;
> +#$Wall .= " -Werror" if $] >= 5.006002;

Is that right?

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@perl.apache.org
For additional commands, e-mail: dev-help@perl.apache.org


Mime
View raw message