perl-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gavin" <ga...@16degrees.com.au>
Subject FW: Buildbot Notifications and request for a cure of failure
Date Tue, 31 Mar 2009 09:24:01 GMT


> -----Original Message-----
> From: Gavin [mailto:gavin@16degrees.com.au]
> Sent: Monday, 30 March 2009 7:57 AM
> To: 'Philippe M. Chiasson'
> Subject: RE: Buildbot Notifications and request for a cure of failure
> 
> Attached, thanks for looking!
> 
> Gav...
> 
> > -----Original Message-----
> > From: Philippe M. Chiasson [mailto:gozer@ectoplasm.org]
> > Sent: Monday, 30 March 2009 1:55 AM
> > To: gavin@16degrees.com.au
> > Subject: Re: Buildbot Notifications and request for a cure of failure
> >
> > it works for me on fedora 10. Could you post the apache-reload makefile,
> > since thas where the problem seems to be ?
> >
> > Thanks.
> >
> > -----Original Message-----
> > From: "Gavin" <gavin@16degrees.com.au>
> > Date: Sunday, Mar 29, 2009 4:27 am
> > Subject: Buildbot Notifications and request for a cure of failure
> > To: <dev@perl.apache.org>
> >
> > Hi All,
> > >
> > >First off, apologies for the Buildbot failure/success notifications
> there
> > is still some testing underway but believe Buildbot is now mostly
> > functional.
> > >
> > >I've just spotted a flaw in how notifications are delivered and this is
> > the cause of why you are getting the 'rat dev' posts also.
> > >
> > >I will turn off notifications to this list until that is rectified.
> > >
> > >While I'm here it would be good if someone could take a look at why
> > Apache::Reload is causing the errors it is. Perhaps a month ago it was
> > passing no problems. (I understand it is now bundled with mod perl 2)
> > >
> > >Details of the failure at
> > >
> >
> >http://ci.apache.org/builders/mod_perl_2_trunk/builds/18/steps/compile_2/
> > log s/stdio
> > >
> > >It would be good if we can somehow find the cure before I turn
> > notifications back on.
> > >
> > >For reference, future builds will be triggered via an svn commit, this
> > now works properly (thanks Gozer), but I am currently 'forcing' extra
> > builds during testing.
> > >
> > >Currently the mod_perl_2_trunk builder performs these steps :
> > >
> > >1. svn checkout
> > >2. perl MakeFile.pl MP_APXS=/usr/bin/apxs2
> > >3. make
> > >4. make test
> > >
> > >the current failure is happening on step 3 'make'
> > >
> > >Thanks
> > >
> > >Gav...
> > >
> > >
> > >---------------------------------------------------------------------
> To
> > unsubscribe, e-mail: dev-unsubscribe@perl.apache.org
> > >For additional commands, e-mail: dev-help@perl.apache.org
> > >
> > >
> > >
> >
> >
> >
> > --
> > No virus found in this incoming message.
> > Checked by AVG.
> > Version: 7.5.557 / Virus Database: 270.11.31/2028 - Release Date:
> > 3/28/2009 7:16 AM

Mime
View raw message