perl-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steve Hay" <Steve...@planit.com>
Subject RE: [RELEASE CANDIDATE] mod_perl-1.31 RC5
Date Fri, 13 Mar 2009 12:43:41 GMT
Philippe M. Chiasson wrote:
> The mod_perl 1.31 release candidate 5 is ready. It can be downloaded
> here: 
> 
> http://www.apache.org/~gozer/mp1/mod_perl-1.31-rc5.tar.gz
> 

I have the same initial problem as Rainer regarding all those .* files:

nmake -f Makefile all -nologo APACHE_SRC="C:/apache1" DEFINE=""
cp Apache.pm ..\blib\lib\Apache.pm
cp ._Apache.pm ..\blib\lib\._Apache.pm
C:\apache1\perl\bin\perl.exe "-I..\blib\arch" "-I..\blib\lib"
._Makefile.PL ._Makefile
Unrecognized character \x05 in column 2 at ._Makefile.PL line 1.
NMAKE : fatal error U1077: 'C:\apache1\perl\bin\perl.exe' : return code
'0x9'
Stop.
NMAKE : fatal error U1077: '"C:\Program Files\Microsoft Visual
Studio\VC98\Bin\NMAKE.EXE"' : return code '0x2'
Stop.

After removing them all, it all builds and tests okay on WinXP using
VC6. I tested against apache-1.3.41 and perl-5.10.0, and I tried two
configurations of perl:

1. default options (which has USE_MULTI, USE_ITHREADS and USE_IMP_SYS
all switched on).
2. USE_MULTI, USE_ITHREADS and USE_IMP_SYS all switched off.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@perl.apache.org
For additional commands, e-mail: dev-help@perl.apache.org


Mime
View raw message