perl-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Philip M. Gollucci" <pgollu...@p6m7g8.com>
Subject Re: Apache 1.3.41 / mod_perl 1.30 / Perl 5.8.9
Date Wed, 04 Feb 2009 02:20:09 GMT
Rainer Tammer wrote:
> The httpd process does not start up. There are no errors in the config file.
> The same Apache / mod_perl works with Perl 5.8.2.
It looks like you yourself have isolated it to perl.
Maybe try the binary search on perl versions 5.8.3 -> 5.8.8 and see where it 
breaks. I'm pretty sure it works with 5.8.8 so its quite possibly a regression 
in 5.8.9.  I'd try 5.8.8 first.

> Apache/2.2.11 (Unix) DAV/2
> * mod_auth_pgsql/2.0.3
> * mod_perl/2.0.4 Perl/v5.8.9
no surprise here :)

> Unfortunately we rely on Apache 1.3.x for some legacy applications...
I hear that.




-- 
------------------------------------------------------------------------
1024D/DB9B8C1C B90B FBC3 A3A1 C71A 8E70  3F8C 75B8 8FFB DB9B 8C1C
Philip M. Gollucci (pgollucci@p6m7g8.com) c: 703.336.9354
Consultant          - P6M7G8 Inc.                http://p6m7g8.net
Senior Sys Admin    - RideCharge, Inc.           http://ridecharge.com
Contractor          - PositiveEnergyUSA          http://positiveenergyusa.com
ASF Member          - Apache Software Foundation http://apache.org
FreeBSD Committer   - FreeBSD Foundation         http://freebsd.org

Work like you don't need the money,
love like you'll never get hurt,
and dance like nobody's watching.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@perl.apache.org
For additional commands, e-mail: dev-help@perl.apache.org


Mime
View raw message