perl-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Philip M. Gollucci" <pgollu...@p6m7g8.com>
Subject [VOTE]: drop support perl 5.6.1
Date Thu, 15 May 2008 18:40:48 GMT
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Can we please drop support for perl 5.6.1, it doesn't look like p5p is going
to even maintain it anymore.

We can keep 5.6.2 for now.

I have to jump through a large number of hoops to compile perl on freebsd 7/8
(aside from the gnu core utils bug which I don't have)



- --
- ------------------------------------------------------------------------
Philip M. Gollucci (philip@ridecharge.com)
o:703.549.2050x206
Senior System Admin - Riderway, Inc.
http://riderway.com / http://ridecharge.com
1024D/DB9B8C1C B90B FBC3 A3A1 C71A 8E70  3F8C 75B8 8FFB DB9B 8C1C

Work like you don't need the money,
love like you'll never get hurt,
and dance like nobody's watching.

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.8 (FreeBSD)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFILIOwdbiP+9ubjBwRAkU6AJ9kgef2SQcxuV7VjwcabvLUy0MFGwCgjR8B
u6vTwvJ5hOHng7Rs/Eiv1og=
=wWpj
-----END PGP SIGNATURE-----

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@perl.apache.org
For additional commands, e-mail: dev-help@perl.apache.org


Mime
View raw message