perl-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vivek Khera <kh...@kcilink.com>
Subject Re: [VOTE]: drop support perl 5.6.1
Date Thu, 15 May 2008 18:58:03 GMT

On May 15, 2008, at 2:46 PM, Fred Moyer wrote:

> I agree with you in theory, but the only problem I see here is that  
> there are at least two shops I know of that still use 5.6.1.  Worse,  
> they use patched versions of 5.6.1, so that is the main reason  
> keeping them from upgrading.

If they can't upgrade their perl, then they should have no expectation  
to upgrade their mod_perl.

I say

+1

too.



---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@perl.apache.org
For additional commands, e-mail: dev-help@perl.apache.org


Mime
View raw message