perl-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Randy Kobes <ra...@theoryx5.uwinnipeg.ca>
Subject Re: Failing tests - reason?
Date Sat, 29 Dec 2007 16:21:43 GMT
On Sat, 29 Dec 2007, Heiko Jansen wrote:

> Hi *.
>
> A few days ago I posted a message to the users list, reporting failing
> tests with modperl-dev, Apache 2.2.6 and Perl 5.10.0 (cf.
> http://www.gossamer-threads.com/lists/modperl/modperl/95979 and
> http://www.gossamer-threads.com/lists/modperl/modperl/95980).
> Maybe that should have gone to this list in the first place.
> Anyhow, the posting received no reply which still leaves me behind with
> two possible explanations:
> a) Either this is currently "expected behavior" due to issues with Perl
> 5.10.0. Which - in the tradition of "Doctor, it's hurts if I do this. -
> Don't do it, then." - means I should switch back to Perl 5.8.8 and
> update later.
> b) Or there is something else messed up with my build.
>
> Since I don't know which one it is - could someone please give me a
> hint?

I'm not sure of the reason for all of your failures, but
there are some basic problems with the filter tests,
as others have also found:
   http://www.gossamer-threads.com/lists/modperl/modperl/95932
   http://www.gossamer-threads.com/lists/modperl/dev/95997
This problem is perl-5.10 specific.

-- 
best regards,
Randy

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@perl.apache.org
For additional commands, e-mail: dev-help@perl.apache.org


Mime
View raw message