perl-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Geoffrey Young <ge...@modperlcookbook.org>
Subject Re: svn commit: r412973 - /perl/modperl/trunk/ModPerl-Registry/t/fatalstobrowser.t
Date Fri, 09 Jun 2006 13:06:47 GMT

>  plan tests => 4, need need_module(qw(alias)),
>                        need_cgi,
> -                      need_min_module_version CGI => 3.16,
> +                      need_min_module_version CGI => 3.21,
>                        skip_reason('fatalsToBrowser known not to work');

I wrote that, but I'm not at all sure it makes sense now...

say it's fixed in 3.21 - the test will still skip.  and we'll get one
_less_ message, not one more reminding us to try the test again...

anyone have a better solution?

--Geoff

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@perl.apache.org
For additional commands, e-mail: dev-help@perl.apache.org


Mime
View raw message