perl-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Geoffrey Young <ge...@modperlcookbook.org>
Subject Re: Does mp2 support httpd-2.2.0?
Date Tue, 21 Feb 2006 23:16:07 GMT

> I think Geoff especially knows more about this, but from
> what I understand, httpd-2.2.0 should build and work in
> principle under mp2. 

yeah, that's the general idea.  I think at this point the goal should be

  - it absolutely compiles under 2.2
  - 2.0 functionality is maintained under 2.2 insofar as 2.2 includes the
functionality itself
  - new 2.2 behavor gets added/modified as people get itches and/or tuits

unix variants I think we're in good shape.  but if win32 needs work then by
all means feel free to adjust as necessary.

> Two of the problems you describe:
> - change Apache.exe to httpd.exe;
> - change names of apr and aprutil libs;
> look like they may be Win32-specific changes that are
> needed;

yeah.  let's keep win32 (and everyone else) in a good state :)

> I'll try to take a look at this in soon. I'm not
> sure about the other error of not knowing where the
> execuatables are - it may be related to the name change of the apache
> executable - I'll also take a look at this.

thanks, randy :)

--Geoff

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@perl.apache.org
For additional commands, e-mail: dev-help@perl.apache.org


Mime
View raw message