perl-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stas Bekman <s...@stason.org>
Subject Re: MP2 + Bleedperl broken
Date Mon, 09 Jan 2006 21:05:09 GMT
Philip M. Gollucci wrote:
> Hi all,
> 
> As I've reviving this thread, let me link to it:
> http://www.gossamer-threads.com/lists/modperl/dev/83393
> 
> I'll start by saying across at least 20 FreeBSD computers and a mirriad 
> of versions and configs between 5.0 and 7.0-current, I've never seen 
> this work since at least August 22, 2005.
> 
> Thats bleed versions ~25197 -> current (26703)

How did you build mp2, Philip? I've just tried 26758 and it works fine 
while building with:

make clean
APACHE_TEST_COLOR=1; export APACHE_TEST_COLOR
/home/stas/perl/blead-ithread/bin/perl Makefile.PL \
MP_GENERATE_XS=1                          \
MP_USE_DSO=1                              \
MP_DEBUG=1                                \
MP_TRACE=1                                \
MP_USE_GTOP=1                             \
MP_APXS=/home/stas/httpd/prefork/bin/apxs \
MP_MAINTAINER=1                           \
&& make -j2 && make test

Also please show your perl -V.

Thanks.

-- 
_____________________________________________________________
Stas Bekman mailto:stas@stason.org  http://stason.org/
MailChannels: Assured Messaging(TM) http://mailchannels.com/
The "Practical mod_perl" book       http://modperlbook.org/
http://perl.apache.org/ http://perl.org/ http://logilune.com/


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@perl.apache.org
For additional commands, e-mail: dev-help@perl.apache.org


Mime
View raw message