perl-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stas Bekman <s...@stason.org>
Subject perl-blead@26517 mp2's test suite fails
Date Wed, 28 Dec 2005 21:44:11 GMT
With the latest perl-blead@26517 mp2's test suite fails:

t/modperl/setupenv2.t                23    7  30.43%  1-7
t/modules/cgi.t                       5    5 100.00%  1-5
t/modules/cgi2.t                      5    5 100.00%  1-5
t/modules/cgipost.t                   6    3  50.00%  4-6
t/modules/cgipost2.t                  6    3  50.00%  4-6
t/modules/cgiupload.t     0    13     2    4 200.00%  1-2
t/modules/cgiupload2.t    0    13     2    4 200.00%  1-2

(not talking about the usual threads tests)

The tests succeed on their own, but fail when 'make test' is run. Probably 
need to run t/SMOKE to find out what previous test causes the problem.

Hopefully someone will have the time to figure out what's wrong before p5p 
releases perl-5.9.3. All those tests use CGI.pm, so it must be something 
related to this module's malfunctioning under perl-5.9.3-tobe.

-- 
_____________________________________________________________
Stas Bekman mailto:stas@stason.org  http://stason.org/
MailChannels: Assured Messaging(TM) http://mailchannels.com/
The "Practical mod_perl" book       http://modperlbook.org/
http://perl.apache.org/ http://perl.org/ http://logilune.com/


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@perl.apache.org
For additional commands, e-mail: dev-help@perl.apache.org


Mime
View raw message