perl-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Philip M. Gollucci" <pgollu...@p6m7g8.com>
Subject 1.99 vs 2.0
Date Tue, 05 Jul 2005 15:41:57 GMT
Hi,

Now that the MP2 2.0.0 is out and 2.0.1

shouldn't all the

MP2 => $modperl2::VERSION > 1.99 ? 1 : 0;

be updated to be

$modperl2::VERSION >= 2.000000 ? 1 : 0

or the like ?

If so I can look into later this week.


-- 
END 
---------------------------------------------------------
    What doesn't kill us can only make us stronger.
               Nothing is impossible.
				
Philip M. Gollucci (pgollucci@p6m7g8.com) 301.254.5198
Consultant / http://p6m7g8.net/Resume/resume.shtml
Senior Developer / Liquidity Services, Inc.
     http://www.liquidityservicesinc.com
        http://www.liquidation.com
        http://www.uksurplus.com
        http://www.govliquidation.com
        http://www.gowholesale.com



---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@perl.apache.org
For additional commands, e-mail: dev-help@perl.apache.org


Mime
View raw message